Contributors tmtmtmtm

Last run completed successfully .

Console output of last run

Injecting configuration and compiling...  -----> Ruby app detected -----> Compiling Ruby -----> Using Ruby version: ruby-2.4.1 -----> Installing dependencies using bundler 1.15.2  Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j4 --deployment  Warning: the running version of Bundler (1.15.2) is older than the version that created the lockfile (1.16.1). We suggest you upgrade to the latest version of Bundler by running `gem install bundler`.  Fetching gem metadata from https://rubygems.org/.........  Fetching version metadata from https://rubygems.org/..  Fetching dependency metadata from https://rubygems.org/.  Fetching https://github.com/everypolitician/combine_popolo_memberships.git  Fetching https://github.com/everypolitician/scraped.git  Fetching https://github.com/everypolitician/scraped_page_archive.git  Fetching https://github.com/everypolitician/scraper_test.git  Fetching https://github.com/openaustralia/scraperwiki-ruby.git  Fetching https://github.com/everypolitician/table_unspanner.git  Fetching https://github.com/everypolitician/wikidata-fetcher.git  Fetching https://github.com/everypolitician/wikidata_ids_decorator.git  Fetching public_suffix 3.0.2  Fetching ast 2.4.0  Fetching rake 12.3.0  Installing rake 12.3.0  Installing public_suffix 3.0.2  Installing ast 2.4.0  Using bundler 1.15.2  Fetching coderay 1.1.2  Fetching colorize 0.8.1  Installing colorize 0.8.1  Using combine_popolo_memberships 0.2.0 from https://github.com/everypolitician/combine_popolo_memberships.git (at master@5769841)  Fetching safe_yaml 1.0.4  Installing coderay 1.1.2  Installing safe_yaml 1.0.4  Fetching diskcached 1.1.3  Fetching unf_ext 0.0.7.5  Fetching excon 0.60.0  Installing diskcached 1.1.3  Fetching execjs 2.7.0  Installing excon 0.60.0  Installing execjs 2.7.0  Installing unf_ext 0.0.7.5 with native extensions  Fetching multipart-post 2.0.0  Installing multipart-post 2.0.0  Fetching field_serializer 0.3.0  Fetching git 1.3.0  Installing field_serializer 0.3.0  Installing git 1.3.0  Fetching hashdiff 0.3.7  Fetching hashie 3.5.7  Installing hashdiff 0.3.7  Installing hashie 3.5.7  Fetching httpclient 2.8.3  Fetching json 2.1.0  Installing json 2.1.0 with native extensions  Installing httpclient 2.8.3  Fetching method_source 0.9.0  Installing method_source 0.9.0  Fetching mime-types-data 3.2016.0521  Installing mime-types-data 3.2016.0521  Fetching mini_portile2 2.3.0  Installing mini_portile2 2.3.0  Fetching minitest 5.11.3  Installing minitest 5.11.3  Fetching vcr 3.0.3  Installing vcr 3.0.3  Fetching netrc 0.11.0  Installing netrc 0.11.0  Fetching open-uri-cached 0.0.5  Installing open-uri-cached 0.0.5  Fetching parallel 1.12.1  Installing parallel 1.12.1  Fetching powerpack 0.1.1  Installing powerpack 0.1.1  Fetching rainbow 3.0.0  Installing rainbow 3.0.0  Fetching require_all 1.5.0  Installing require_all 1.5.0  Fetching ruby-progressbar 1.9.0  Installing ruby-progressbar 1.9.0  Fetching unicode-display_width 1.3.0  Installing unicode-display_width 1.3.0  Fetching sqlite3 1.3.13  Installing sqlite3 1.3.13 with native extensions  Fetching yajl-ruby 1.3.1  Installing yajl-ruby 1.3.1 with native extensions  Fetching addressable 2.5.2  Installing addressable 2.5.2  Fetching parser 2.5.0.3  Installing parser 2.5.0.3  Fetching crack 0.4.3  Installing crack 0.4.3  Fetching faraday 0.14.0  Installing faraday 0.14.0  Fetching pry 0.11.3  Installing pry 0.11.3  Fetching mime-types 3.1  Installing mime-types 3.1  Fetching nokogiri 1.8.2  Installing nokogiri 1.8.2 with native extensions  Fetching minispec-metadata 2.0.0  Installing minispec-metadata 2.0.0  Fetching minitest-around 0.4.1  Fetching unf 0.1.4  Installing minitest-around 0.4.1  Installing unf 0.1.4  Fetching wikisnakker 0.9.1  Installing wikisnakker 0.9.1  Fetching rubocop 0.53.0  Installing rubocop 0.53.0  Fetching webmock 2.0.3  Installing webmock 2.0.3  Fetching faraday_middleware 0.12.2  Installing faraday_middleware 0.12.2  Fetching sqlite_magic 0.0.6  Installing sqlite_magic 0.0.6  Fetching minitest-vcr 1.4.0  Fetching domain_name 0.5.20170404  Installing minitest-vcr 1.4.0  Installing domain_name 0.5.20170404  Fetching vcr-archive 0.3.0  Using scraper_test 0.1.0 from https://github.com/everypolitician/scraper_test.git (at master@9b4326c)  Installing vcr-archive 0.3.0  Fetching wikidata-client 0.0.12  Installing wikidata-client 0.0.12  Using scraperwiki 3.0.1 from https://github.com/openaustralia/scraperwiki-ruby.git (at morph_defaults@fc50176)  Fetching http-cookie 1.0.3  Using scraped_page_archive 0.5.0 from https://github.com/everypolitician/scraped_page_archive.git (at master@a998412)  Installing http-cookie 1.0.3  Fetching faraday-cookie_jar 0.0.6  Fetching rest-client 2.0.2  Using scraped 0.6.2 from https://github.com/everypolitician/scraped.git (at scraper-class@ecb23ad)  Using table_unspanner 0.1.0 from https://github.com/everypolitician/table_unspanner.git (at master@a70a98a)  Installing faraday-cookie_jar 0.0.6  Installing rest-client 2.0.2  Fetching mediawiki_api 0.7.1  Installing mediawiki_api 0.7.1  Using wikidata-fetcher 0.21.0 from https://github.com/everypolitician/wikidata-fetcher.git (at master@bbbd482)  Using wikidata_ids_decorator 0.2.0 from https://github.com/everypolitician/wikidata_ids_decorator.git (at master@77c536a)  Bundle complete! 20 Gemfile dependencies, 64 gems now installed.  Gems in the groups development and test were not installed.  Bundled gems are installed into ./vendor/bundle.  Post-install message from webmock:  WebMock 2.0 has some breaking changes. Please check the CHANGELOG: https://goo.gl/piDGLu  Bundle completed (72.62s)  Cleaning up the bundler cache.  Warning: the running version of Bundler (1.15.2) is older than the version that created the lockfile (1.16.1). We suggest you upgrade to the latest version of Bundler by running `gem install bundler`. -----> Installing node-v6.11.1-linux-x64 -----> Detecting rake tasks   -----> Discovering process types  Procfile declares types -> scraper Injecting scraper and running... Can't find Wikidata IDs for: Vlag van regering België in nl

Data

Downloaded 2580 times by everypolitician SmartVMDev

To download data sign in with GitHub

Download table (as CSV) Download SQLite database (24 KB) Use the API

rows 10 / 150

name id party area party_id area_id
Meyrem Almaci
Q1820692
Ecolo-Groen
Antwerpen
Q19850616
Q1116
Rita Bellens
Q17428035
N-VA
Antwerpen
Q28982
Q1116
Kristof Calvo
Q2633390
Ecolo-Groen
Antwerpen
Q19850616
Q1116
Monica De Coninck
Q2503975
sp.a
Antwerpen
Q939354
Q1116
Wim Van der Donckt
Q29051908
N-VA
Antwerpen
Q28982
Q1116
Peter De Roover
Q14084072
N-VA
Antwerpen
Q28982
Q1116
Maya Detiège
Q2344602
sp.a
Antwerpen
Q939354
Q1116
Bart De Wever
Q336599
N-VA
Antwerpen
Q28982
Q1116
Filip Dewinter
Q1344265
Vlaams Belang
Antwerpen
Q682990
Q1116
Sophie De Wit
Q3490906
N-VA
Antwerpen
Q28982
Q1116

Statistics

Average successful run time: 2 minutes

Total run time: 2 minutes

Total cpu time used: less than 5 seconds

Total disk space used: 53.6 KB

History

  • Manually ran revision 21f303f7 and completed successfully .
    150 records added in the database
    10 pages scraped
  • Created on morph.io