Contributors tmtmtmtm

Last run completed successfully .

Console output of last run

Injecting configuration and compiling...  -----> Ruby app detected -----> Compiling Ruby -----> Using Ruby version: ruby-2.4.4 -----> Installing dependencies using bundler 1.15.2  Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j4 --deployment  Warning: the running version of Bundler (1.15.2) is older than the version that created the lockfile (1.16.5). We suggest you upgrade to the latest version of Bundler by running `gem install bundler`.  Fetching gem metadata from https://rubygems.org/........  Fetching version metadata from https://rubygems.org/..  Fetching dependency metadata from https://rubygems.org/.  Fetching https://github.com/everypolitician/everypolitician-ruby.git  Fetching https://github.com/openaustralia/scraperwiki-ruby.git  Fetching https://github.com/everypolitician/wikidata-area.git  Fetching https://github.com/everypolitician/wikisnakker.git  Fetching https://github.com/everypolitician/wikidata-fetcher.git  Fetching rake 12.3.2  Fetching ast 2.4.0  Using bundler 1.15.2  Fetching coderay 1.1.2  Installing ast 2.4.0  Installing rake 12.3.2  Installing coderay 1.1.2  Fetching unf_ext 0.0.7.6  Fetching require_all 2.0.0  Installing require_all 2.0.0  Fetching excon 0.64.0  Installing unf_ext 0.0.7.6 with native extensions  Fetching multipart-post 2.0.0  Installing multipart-post 2.0.0  Installing excon 0.64.0  Fetching hashie 3.6.0  Installing hashie 3.6.0  Fetching httpclient 2.8.3  Fetching jaro_winkler 1.5.2  Installing jaro_winkler 1.5.2 with native extensions  Installing httpclient 2.8.3  Fetching json 2.2.0  Installing json 2.2.0 with native extensions  Fetching method_source 0.9.2  Installing method_source 0.9.2  Fetching mime-types-data 3.2019.0331  Installing mime-types-data 3.2019.0331  Fetching mini_portile2 2.4.0  Installing mini_portile2 2.4.0  Fetching netrc 0.11.0  Installing netrc 0.11.0  Fetching parallel 1.17.0  Installing parallel 1.17.0  Fetching psych 3.1.0  Installing psych 3.1.0 with native extensions  Fetching rainbow 3.0.0  Installing rainbow 3.0.0  Fetching ruby-progressbar 1.10.0  Installing ruby-progressbar 1.10.0  Fetching unicode-display_width 1.5.0  Installing unicode-display_width 1.5.0  Fetching sqlite3 1.4.0  Installing sqlite3 1.4.0 with native extensions  Using wikidata-area 0.1.1 from https://github.com/everypolitician/wikidata-area.git (at master@408ec86)  Fetching yajl-ruby 1.4.1  Installing yajl-ruby 1.4.1 with native extensions  Fetching parser 2.6.2.1  Installing parser 2.6.2.1  Fetching everypolitician-popolo 0.9.0  Installing everypolitician-popolo 0.9.0  Fetching faraday 0.15.4  Installing faraday 0.15.4  Fetching unf 0.1.4  Installing unf 0.1.4  Fetching pry 0.12.2  Installing pry 0.12.2  Fetching mime-types 3.2.2  Installing mime-types 3.2.2  Fetching nokogiri 1.10.3  Installing nokogiri 1.10.3 with native extensions  Fetching sqlite_magic 0.0.6  Fetching rubocop 0.67.2  Installing sqlite_magic 0.0.6  Using everypolitician 0.20.0 from https://github.com/everypolitician/everypolitician-ruby.git (at master@f85e4b6)  Installing rubocop 0.67.2  Fetching faraday_middleware 0.13.1  Installing faraday_middleware 0.13.1  Fetching domain_name 0.5.20180417  Installing domain_name 0.5.20180417  Using wikisnakker 0.9.1 from https://github.com/everypolitician/wikisnakker.git (at master@72dbb8b)  Using scraperwiki 3.0.1 from https://github.com/openaustralia/scraperwiki-ruby.git (at morph_defaults@fc50176)  Fetching wikidata-client 0.0.12  Fetching http-cookie 1.0.3  Installing http-cookie 1.0.3  Fetching faraday-cookie_jar 0.0.6  Fetching rest-client 2.0.2  Installing faraday-cookie_jar 0.0.6  Fetching mediawiki_api 0.7.1  Installing rest-client 2.0.2  Installing mediawiki_api 0.7.1  Installing wikidata-client 0.0.12  Using wikidata-fetcher 0.24.0 from https://github.com/everypolitician/wikidata-fetcher.git (at master@cb919d1)  Bundle complete! 8 Gemfile dependencies, 44 gems now installed.  Gems in the groups development and test were not installed.  Bundled gems are installed into ./vendor/bundle.  Post-install message from rubocop:  Performance Cops will be removed from RuboCop 0.68. Use rubocop-performance gem instead.  Put this in your Gemfile.  gem 'rubocop-performance'  And then execute:  $ bundle install  Put this into your .rubocop.yml.  require: rubocop-performance  More information: https://github.com/rubocop-hq/rubocop-performance  Bundle completed (35.29s)  Cleaning up the bundler cache.  Warning: the running version of Bundler (1.15.2) is older than the version that created the lockfile (1.16.5). We suggest you upgrade to the latest version of Bundler by running `gem install bundler`. -----> Detecting rake tasks   -----> Discovering process types  Procfile declares types -> scraper Injecting scraper and running...

Data

Downloaded 270 times by everypolitician

To download data sign in with GitHub

Download table (as CSV) Download SQLite database (4 KB) Use the API

rows 7 / 7

id type name__en name__el
Q6083167
constituency
Island Harbour
Q7339361
constituency
Road North
Q7339417
constituency
Road South
Q7417284
constituency
Sandy Hill
Q7912158
constituency
Valley North
Q7912203
constituency
Valley South
Q7985051
constituency
West End
Γουέστ Εντ

Statistics

Average successful run time: 1 minute

Total run time: about 13 hours

Total cpu time used: 14 minutes

Total disk space used: 31.7 KB

History

  • Auto ran revision 4a93fdd9 and completed successfully .
    nothing changed in the database
  • Auto ran revision 4a93fdd9 and completed successfully .
    nothing changed in the database
  • Auto ran revision 4a93fdd9 and completed successfully .
    nothing changed in the database
  • Auto ran revision 4a93fdd9 and completed successfully .
    nothing changed in the database
  • Auto ran revision 4a93fdd9 and completed successfully .
    nothing changed in the database
  • ...
  • Created on morph.io

Show complete history