zawsx / UK_London_planning_applications-test

UK London planning applications


Contributors zawsx

Last run failed with status code 998.

Console output of last run

Injecting configuration and compiling...  -----> Ruby app detected -----> Compiling Ruby -----> Using Ruby version: ruby-2.3.0 -----> Installing dependencies using bundler 1.15.2  Running: bundle install --without development:test --path vendor/bundle --binstubs vendor/bundle/bin -j4 --deployment  Fetching gem metadata from https://rubygems.org/.............  Fetching version metadata from https://rubygems.org/.  Fetching https://github.com/openaustralia/scraperwiki-ruby.git  Using bundler 1.15.2  Fetching unf_ext 0.0.7.1  Fetching httpclient 2.6.0.1  Fetching mime-types 2.5  Installing mime-types 2.5  Installing httpclient 2.6.0.1  Installing unf_ext 0.0.7.1 with native extensions  Fetching net-http-digest_auth 1.4  Installing net-http-digest_auth 1.4  Fetching net-http-persistent 2.9.4  Installing net-http-persistent 2.9.4  Fetching mini_portile2 2.4.0  Fetching ntlm-http 0.1.1  Installing mini_portile2 2.4.0  Installing ntlm-http 0.1.1  Fetching webrobots 0.1.1  Fetching sqlite3 1.3.10  Installing sqlite3 1.3.10 with native extensions  Installing webrobots 0.1.1  Fetching nokogiri 1.10.4  Installing nokogiri 1.10.4 with native extensions  Fetching unf 0.1.4  Installing unf 0.1.4  Fetching domain_name 0.5.24  Installing domain_name 0.5.24  Fetching http-cookie 1.0.2  Installing http-cookie 1.0.2  Fetching sqlite_magic 0.0.3  Installing sqlite_magic 0.0.3  Using scraperwiki 3.0.1 from https://github.com/openaustralia/scraperwiki-ruby.git (at morph_defaults@fc50176)  Fetching mechanize 2.7.3  Installing mechanize 2.7.3  Bundle complete! 2 Gemfile dependencies, 17 gems now installed.  Gems in the groups development and test were not installed.  Bundled gems are installed into ./vendor/bundle.  Bundle completed (23.90s)  Cleaning up the bundler cache. -----> Detecting rake tasks   -----> Discovering process types  Procfile declares types -> scraper Injecting scraper and running... Scraper didn't create an SQLite database in your current working directory called data.sqlite. If you've just created your first scraper and not edited the code yet this is to be expected. To fix this make your scraper write to an SQLite database at data.sqlite. However, this could also be related to an intermittent problem which we're working hard to resolve: https://github.com/openaustralia/morph/issues/1064

Statistics

Total run time: 3 minutes

Total cpu time used: less than 5 seconds

Total disk space used: 30 KB

History

  • Manually ran revision ada97520 and failed .
  • Manually ran revision a0cb191d and failed .
  • Manually ran revision b12d9f26 and failed .
  • Manually ran revision fd017d01 and failed .
  • Manually ran revision 0d3f6f32 and failed .
  • Created on morph.io